Research Computing - NOTS login nodes
Incident Report for Rice University
Resolved
This incident has been resolved. All login nodes restored. Please contact us through the Help Desk if you are still experiencing this issue.
Posted Jul 18, 2019 - 13:32 CDT
Identified
The NOTS cluster is experiencing degraded service.

Two of the three login nodes in the NOTS cluster are currently offline. The CRC is working to determine the cause of the service degradation, users may experience reduced responsiveness on the login nodes while these systems are down.

If you have any questions about the service degradation or if you experience an unexpected service impact please contact the OIT Help Desk: https://help.rice.edu.
Posted Jul 18, 2019 - 09:02 CDT
This incident affected: Research Computing (Research Compute).