CBORD - Partial Outage
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 14:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2018 - 08:58 CDT
Identified
We have determined the problem with the CBORD system to be time related. We've made a correction and believe that most of the issues should be corrected. We've got a call into the vendor to ensure that we have done enough to totally correct any issues.
Posted Aug 14, 2018 - 08:58 CDT
Investigating
The CBORD is experiencing a partial outage. This may affect some dependent services like door access and point of sale systems. Card access to the buildings appears to be functioning normally, however the doors do not appear to be on their proper schedule. From initial investigation this appears to be a time issue with the server.

OIT is working to determine the cause of the partial outage.

If you have any questions about the outage or if you experience an unexpected service impact please contact the OIT Help Desk: https://help.rice.edu.
Posted Aug 14, 2018 - 08:43 CDT
This incident affected: Accounts and Access (Rice ID Card Services).