WWW, Esther, Edgar, Search not responding
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 02, 2018 - 10:07 CDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2018 - 09:37 CDT
Monitoring
Esther and Edgar are back online
Posted Nov 02, 2018 - 09:35 CDT
Identified
Esther and Edgar are back in service. OIT is working to restore the other services.
Posted Nov 02, 2018 - 09:06 CDT
Investigating
The main Rice web site, Esther, Edgar and search.rice.edu are not responding to requests. OIT is investigating the issue.
Posted Nov 02, 2018 - 04:48 CDT
This incident affected: Student Systems (Edgar, Esther) and Web and Applications (Static Web Hosting).