Intermittent Issues with Canvas and Kaltura
Incident Report for Rice University
Resolved
Canvas and Kaltura reported the issues as resolved earlier today. There have been no reports of any related issues since then. Marking the incident as resolved, but please report any new issues to helpdesk@rice.edu.
Posted Jan 23, 2023 - 17:10 CST
Monitoring
Both vendors, Canvas and Kaltura, have reported that the issues have been resolved. We will continue to monitor. If you see any new issues, please report it to helpdesk@rice.edu
Posted Jan 23, 2023 - 14:08 CST
Investigating
We are currently seeing intermittent issues with Canvas and Kaltura (media/video management system). The vendors are aware, and they are investigating. We will post an update when we have more info from the vendors.
Posted Jan 23, 2023 - 11:47 CST
This incident affected: Teaching and Learning (Canvas Catalog, Canvas Learning Management System).