Drupal web sites
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 14:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 11:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 11:24 CDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 08:41 CDT
This incident affected: Web and Applications (Drupal Web Hosting).