Wireless issue in Alice Pratt Brown
Incident Report for Rice University
Resolved
The issue has been identified and resolved.
Posted Mar 12, 2019 - 09:47 CDT
Investigating
Network services is currently investigating.
Posted Mar 12, 2019 - 08:19 CDT
This incident affected: Network and Connectivity (Wireless).