Proofpoint User setting being ignored
Incident Report for Rice University
Resolved
This issue has been resolved. User settings are no longer being ignored.
Posted Nov 24, 2020 - 12:17 CST
Update
Due to the Proofpoint issues identified recently - we advise all Cyrus Mail and Exchange On-premises users to login to Proofpoint and check for mail that may have gone into the Quarantine sections, both the Low Priority Mail - Quarantined and Spam-Quarantined. We are continuing to monitor this issue. We are continuing to monitor this issue.
Posted Nov 19, 2020 - 09:16 CST
Monitoring
Proofpoint identified an issue and implemented a fix at 11am. We are verifying now and monitoring now.
Posted Nov 16, 2020 - 11:23 CST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 11:21 CST
Investigating
The vendor update reported Friday has only fixed the "sender safe-lists, sender block-lists" issue; it has not fixed other issues. User profile selections, such as a user's selected spam policy, are still being ignored.
Posted Nov 16, 2020 - 09:20 CST
Monitoring
The fix has been implemented and we seeing normal delivery and quarantine behavior. We will continue to monitor the system through the weekend.
Posted Nov 13, 2020 - 18:39 CST
Update
The vendor will be applying a fix starting at 5:00pm CST. The is no impact to mail services expected during this update. An update will be posted following the completion of the work.
Posted Nov 13, 2020 - 16:40 CST
Update
The vendor has identified the cause and is continuing to work on a solution and have brought in additional resources.
Posted Nov 12, 2020 - 16:45 CST
Identified
The vendor has identified the issue and is working on a fix.
Posted Nov 11, 2020 - 14:28 CST
Investigating
It appears that the Proofpoint cloud service is ignoring user settings, such as sender safe-lists, sender block-lists, and user profile selections. We have opened a ticket with Proofpoint and are investigating.
Posted Nov 09, 2020 - 11:18 CST
This incident affected: Email, Collaboration and Storage (Proofpoint Protection).