Storage Outage
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 05, 2018 - 16:36 CST
Update
All systems and services have returned to normal operations.
Posted Nov 05, 2018 - 09:46 CST
Update
All systems and services are online and have been operating as expected. We will continue to monitor services to ensure stability for the remainder of the weekend.
Posted Nov 03, 2018 - 19:48 CDT
Update
All systems and services are online and have been operating as expected. We will continue to monitor services to ensure stability for the remainder of the weekend.
Posted Nov 03, 2018 - 19:46 CDT
Monitoring
The following systems are back online but might be still in a degraded state. We will monitor over the next 12 hours to make sure the services are stabilized.

• Rice Webmail
• Banner
• Box
• Onbase
• Ezproxy
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
• OwlConnect
• Rice Search
• Canvas - May need to access via following URL (https://canvas.rice.edu/login/saml).
• Course Video Support
• Owlspace
• Legacy CAS supported logins - i.e Rice Marketplace
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Door System
www.rice.edu
• Printing (Campus and Owlprint)
• License Servers
• Docs.rice.edu
• Wiki.rice.edu
• Blogs.rice.edu
• Point of Sale machines (Tetra Points)
Posted Nov 02, 2018 - 21:38 CDT
Update
No change from the last updated list. We are continuing to work to restore services.

While the systems are currently available, they still continue to operate in a degraded state.
• Canvas - May need to access via following URL (https://canvas.rice.edu/login/saml).
• Course Video Support
• Owlspace
• Legacy CAS supported logins - i.e Rice Marketplace
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Door System
www.rice.edu
• Printing (Campus and Owlprint)
• License Servers
• Docs.rice.edu
• Wiki.rice.edu
• Blogs.rice.edu
• Point of Sale machines (Tetra Points)

The following systems are still offline and restoration process is continuing:
• Rice Webmail
• Banner
• Box
• Onbase
• Ezproxy
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
• OwlConnect
• Rice Search
Posted Nov 02, 2018 - 18:16 CDT
Update
No change from the last updated list. We are continuing to work to restore services.

While the systems are currently available, they still continue to operate in a degraded state.
• Canvas - May need to access via following URL (https://canvas.rice.edu/login/saml).
• Course Video Support
• Owlspace
• Legacy CAS supported logins - i.e Rice Marketplace
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Door System
www.rice.edu
• Printing (Campus and Owlprint)
• License Servers
• Docs.rice.edu
• Wiki.rice.edu
• Blogs.rice.edu
• Point of Sale machines (Tetra Points)

The following systems are still offline and restoration process is continuing:
• Rice Webmail
• Banner
• Box
• Onbase
• Ezproxy
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
• OwlConnect
• Rice Search
Posted Nov 02, 2018 - 15:42 CDT
Update
Update - While the systems are currently available, they still continue to operate in a degraded state.
• Canvas - May need to access via following URL (https://canvas.rice.edu/login/saml).
• Course Video Support
• Owlspace
• Legacy CAS supported logins - i.e Rice Marketplace
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Box
• Door System
www.rice.edu
• Printing (Campus and Owlprint)
• Docs.rice.edu
• Wiki.rice.edu
• Blogs.rice.edu
• Point of Sale machines (Tetra Points)

The following systems are still offline and restoration process is continuing:
• Rice Webmail
• Banner
• Onbase
• Ezproxy
• License Servers
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
• OwlConnect
• Rice Search
Posted Nov 02, 2018 - 13:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2018 - 13:25 CDT
Update
Update - The following systems are currently available, but continue to operate in a degraded state
• Canvas - May need to access via following URL (https://canvas.rice.edu/login/saml).
• Course Video Support
• Owlspace
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Box
• Door System
www.rice.edu
• Printing (Campus and Owlprint)
• Docs.rice.edu
• Wiki.rice.edu
• Blogs.rice.edu
• Point of Sale machines (Tetra Points)

The following systems are still offline and restoration process is continuing:
• Banner
• Onbase
• Legacy CAS supported logins - Rice Marketplace
• Ezproxy
• License Servers
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
• Rice Search
• OwlConnect
Posted Nov 02, 2018 - 12:43 CDT
Update
Update - The following systems are currently available, but continue to operate in a degraded state
• Canvas - Must access via following URL (https://canvas.rice.edu/login/saml).
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Box
• Door System
www.rice.edu

The following systems are still offline and restoration process is continuing:
• Banner
• Onbase
www.rice.edu
• Legacy CAS supported logins
o Docs.rice.edu
o Wiki.rice.edu
o Blogs.rice.edu
• Ezproxy
• Printing
• License Servers
• Point of Sale machines are down that use Tetra points.
• Course Video Support
• Owlspace
• Drupal
• Static Web Hosting
• Riceworks
• Degreeworks
Posted Nov 02, 2018 - 12:00 CDT
Update
The following systems are currently available, but continue to operate in a degraded state
• Canvas - Must access via following URL (https://canvas.rice.edu/login/saml).
• VPN
• Email
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
• Box
• Door System

The following systems are still offline and restoration process is continuing:
• Banner
• Onbase
www.rice.edu
• Legacy CAS supported logins
o Docs.rice.edu
o Wiki.rice.edu
o Blogs.rice.edu
• Ezproxy
• Printing
• License Servers
• Point of Sale machines are down that use Tetra points.
• Course Video Support
• Owlspace
• Drupal
• Static Web Hosting
Posted Nov 02, 2018 - 11:09 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2018 - 10:17 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2018 - 10:16 CDT
Update
The following services are now back online...

• Canvas is back online need to use this URL for access (https://canvas.rice.edu/login/saml).
• VPN
• Email except for webmail.rice.edu.
• Esther and Edgar
• Wireless Network (Rice Owls, Visitor, Eduroam)
Posted Nov 02, 2018 - 10:12 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2018 - 09:43 CDT
Identified
We have experienced a catastrophic storage failure that has caused a large number of critical systems systems to go offline. We are in the process of restoring services now from our disaster recovery. We will shortly post updates as services come back online.
Posted Nov 02, 2018 - 09:15 CDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2018 - 04:51 CDT
Investigating
We have received reports of access to some resources being unavailable on campus. We are attempting to determine what the issue may be.
Posted Nov 02, 2018 - 04:50 CDT