VPN Authentication Failure
Incident Report for Rice University
Resolved
This service is back online.
Posted Nov 02, 2018 - 09:16 CDT
Investigating
VPN authentication is failing. At this time, users are not able to successfully connect to the service. OIT Networking is investigating.
Posted Nov 02, 2018 - 04:17 CDT
This incident affected: Network and Connectivity (VPN (Virtual Private Network)).