Network Disruption
Incident Report for Rice University
Resolved
All services are restored and stable.
Posted Jan 15, 2019 - 10:58 CST
Monitoring
We believe we have isolated the network component responsible for the disruption. We have removed it from the network and we are monitoring the situation.
Posted Jan 15, 2019 - 08:33 CST
Investigating
The network was disrupted this morning causing many services to be unavailable. It appears that all services are currently back on line. The OIT Network team is actively investigating.
Posted Jan 15, 2019 - 07:30 CST
This incident affected: Network and Connectivity (Campus Connectivity).