Brown College | Partial Network Outage
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 20:25 CST
Monitoring
It was found there was tripped breaker. Power has been restored and switch is back online.
Posted Nov 20, 2020 - 17:21 CST
Investigating
We are investigating an issue with a network switch that is currently down at Brown College. This is causing a partial network outage in the building.
Posted Nov 20, 2020 - 16:53 CST
This incident affected: Network and Connectivity (Wireless, Wired).