Brief Network Outage on Pod-A Redundant Switch
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 11:50 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2018 - 09:25 CST
Monitoring
Currently working with the vendor on root cause. Operation back to normal.
Posted Dec 03, 2018 - 09:25 CST
Update
OIT Networking has determined that the outage was caused by a hardware malfunction in one of the Nexus switches in the PDC. The vendor has been engaged to determine the root cause. At this time, functionality is back to normal.
Posted Dec 02, 2018 - 13:41 CST
Investigating
We are currently investigating this issue. Redundant systems should not be affected.
Posted Dec 02, 2018 - 09:46 CST
This incident affected: Network and Connectivity (Wired).