OnBase encountered an error when connecting to the database
Incident Report for Rice University
Resolved
We have resolved the issue. The OnBase is up and running now. Thanks for your patience and cooperation.
Posted Aug 14, 2018 - 09:33 CDT
Investigating
OnBase encountered an error when connecting to the database. We are currently investigating the issue.
Posted Aug 14, 2018 - 07:38 CDT
This incident affected: Enterprise Systems (OnBase).