Outbound and inbound voice call issues
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 12:53 CST
Monitoring
Both inbound and outbound calling into campus are currently working. Both circuits are currently operational. Our provider is stating that due to the implementation of brownouts and blackouts for various areas, inbound and outbound calling may become unavailable at certain times. We will continue to monitor.
Posted Feb 19, 2021 - 09:30 CST
Identified
Both inbound and outbound calling into campus are currently working, however one of the circuits is currently down. Our provider is stating that due to the implementation of brownouts and blackouts for various areas, inbound and outbound calling may become unavailable at certain times.
Posted Feb 17, 2021 - 20:19 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 14:28 CST
Monitoring
Our SIP Trunk provider has restored service to both our primary and secondary circuits. Both inbound and outbound calling into campus are currently working. We will continue to monitor.
Posted Feb 17, 2021 - 13:52 CST
Update
Both inbound and outbound calling into campus is currently not working. Our SIP trunk provider is working to restore service.
Posted Feb 17, 2021 - 13:24 CST
Identified
Our SIP Trunk provider has restored service to our secondary circuit. Both inbound and outbound calling into campus are currently working.
Posted Feb 17, 2021 - 10:02 CST
Investigating
Both inbound and outbound calling into campus is currently not working. We are working with our SIP trunk provider to restore service.
Posted Feb 17, 2021 - 07:42 CST
Update
There were issues with inbound and outbound calling on the backup circuit between 12AM and 2AM this morning. Both inbound and outbound calling is working now on the backup circuit.
Posted Feb 17, 2021 - 05:50 CST
Identified
The issue has been identified. Our SIP trunk provider Lumen IP NOC reports a power issue at their site in Wichita Falls, TX. They are working on getting a generator up an running to restore service.
Posted Feb 16, 2021 - 16:09 CST
Investigating
Issue occurred this afternoon with outbound voice call traffic. Issue identified/associated with one of the campus circuit's which handles outbound traffic of dialed numbers to external parties. Internal calls were not affected. Traffic has been redirected to secondary circuit.

All outbound traffic flowing, with no issue to users making voice calls.

Service ticket is being opened with our carrier provider for troubleshooting of their failed circuit.

Will continue to work with carrier and will remain on secondary circuit until issue resolved.
Posted Feb 16, 2021 - 14:51 CST
This incident affected: Communication (Cisco VoIP Telephone System and related applications).