iO production is currently unavailable
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 11:49 CDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 11:29 CDT
Investigating
iO production is currently unavailable and Oracle is currently investigating this outage. We will provide status updates on this page with more information as soon becomes available.
Posted Jul 22, 2021 - 11:25 CDT