Partial network outage at Tudor
Incident Report for Rice University
Resolved
FE&P resolved electrical issue. All previously affected network gear in Tudor back on line and confirmed operational.
Posted Nov 19, 2019 - 12:34 CST
Investigating
Networking is investigating. FE&P is also dispatching to site for possible electrical issue.
Posted Nov 19, 2019 - 10:50 CST
This incident affected: Communication (Cisco VoIP Telephone System and related applications) and Network and Connectivity (Wireless, Wired).