Network Incident | Anderson Clarke Center
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted May 03, 2021 - 10:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 09:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 09:04 CDT
Investigating
We are currently investigating a Power issue that is affecting phones and wireless at Anderson Clarke Center.
Posted May 03, 2021 - 09:03 CDT
This incident affected: Communication (Cisco VoIP Telephone System and related applications) and Network and Connectivity (Wireless, Wired).