Canvas, Printing, Course Video back up. Owlspace still mostly down
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 03, 2018 - 19:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2018 - 19:47 CDT
Update
Issues with Learning Environment Systems are now being reported in the main storage incident section.
Posted Nov 02, 2018 - 12:31 CDT
Update
Most classroom systems are currently working but performance may be degraded for some systems.

Owlspace (Sakai) is still experiencing errors making it unusable.
Posted Nov 02, 2018 - 11:50 CDT
Update
Due to the authentication issues occuring, Canvas and possibly other critical classroom services are experiencing degraded performance and/or outages.

If you are on the Rice campus network, Canvas can be accessed from this alternate URL:
canvas.rice.edu/login/saml

Printing from open computer labs is not functional.

In-Classroom AV systems, including the PC and Mac computers, are working.
Posted Nov 02, 2018 - 09:48 CDT
Update
Due to the authentication issues occuring, Canvas and possibly other critical classroom services are experiencing degraded performance and/or outages.

If you are on the Rice campus network, Canvas can be accessed from this alternate URL:
canvas.rice.edu/login/saml

In-Classroom AV systems, including the PC and Mac computers, are working.
Posted Nov 02, 2018 - 09:24 CDT
Investigating
Due to the authentication issues occuring, Canvas and possibly other critical classroom services are experiencing degraded performance and/or outages.

For Canvas access, please go here:
canvas.rice.edu/login/saml

In-Classroom AV systems, including the PC and Mac computers, are working.
Posted Nov 02, 2018 - 09:19 CDT