Update - Houston Metro communicated today that due to the nature of the work being performed by the City of Houston, fiber repairs would not be able to be completed for at least three months.
Feb 23, 2024 - 15:14 CST
Update - We have confirmation that the work being performed at University Boulevard and Main Street by the City of Houston is the cause of this fiber break. This was confirmed by Houston Metro this morning. Houston Metro will wait for the City of Houston to fix its broken water main before repairing the fiber. This may take up to a week to resolve.
Feb 13, 2024 - 12:00 CST
Identified - Break identified at Main and University. Houston Metro will dispatch technicians tomorrow morning.
Feb 12, 2024 - 17:33 CST
Update - We are continuing to investigate this issue.
Feb 12, 2024 - 16:22 CST
Investigating - Currently investigating possible fiber cut. No service impact at the moment due to redundancies in place. Potentially due to work outside of BRC done by City of Houston.
Feb 12, 2024 - 15:10 CST

About This Site

Welcome to OIT Status Page at Rice University.
Don't see an issue posted here, please contact OIT Help Desk.
For OIT News and Announcements, visit: Rice KnowledgeBase.

Accounts and Access Operational
Authentication and Authorization Services Operational
Directory Services Operational
Rice ID Card Services Operational
Enterprise Systems Operational
Adobe Sign Operational
Cayuse Operational
Concur Operational
TRIRIGA Cloud Operational
OnBase Operational
OwlConnect Operational
iO - Oracle Cloud Operational
Salesforce ? Operational
Communication Operational
Cisco VoIP Telephone System and related applications Operational
Emergency Blue Light Phones & Panic Buttons Operational
Rice Emergency System (Everbridge) Operational
Zoom Videoconferencing Operational
Email, Collaboration and Storage Operational
Cyrus (Campus) Mail System Operational
Exchange Mail and Calendar Operational
Rice Webmail Operational
Proofpoint Protection Operational
Google Gmail Operational
Google Calendar Operational
Google Docs Operational
Google Drive Operational
Google Workspace for Education Operational
Office 365 Operational
Box Drive Operational
Box Edit / Tools Operational
Box Mobile Operational
Box Web Application Operational
Shared Storage ? Operational
Crashplan Backup Operational
Dropbox Service (Zendto) ? Operational
Mailman ? Operational
Mail Blacklists ? Operational
DNS Operational
NTP ? Operational
Network and Connectivity Operational
Campus Connectivity Operational
Internet Access Operational
TV Services Operational
VPN (Virtual Private Network) Operational
Wireless Operational
Wired Operational
External Firewall Operational
Research Computing Operational
Research Cloud ? Operational
Research Compute ? Operational
Research Storage ? Operational
Secure Research Infrastructure ? Operational
Security Operational
Antivirus Operational
Identity Finder Operational
Teaching and Learning Operational
Canvas Catalog Operational
Canvas Learning Management System Operational
Classroom Systems Operational
Classroom and Lab Macs ? Operational
CLEAR Operational
Course Video Support Operational
OwlPrinting - Labs, Library Operational
Rice Online Operational
Virtual Desktop ? Operational
Web and Applications Operational
Adobe Creative Cloud Operational
Cold Fusion Web Applications Operational
Drupal Web Hosting Operational
blogs.rice.edu Operational
docs.rice.edu Operational
kb.rice.edu (KnowledgeBase) Operational
wiki.rice.edu Operational
Static Web Hosting Operational
mynetid.rice.edu ? Operational
grouper.rice.edu ? Operational
Provisioning Services ? Operational
Request Tracker ? Operational
Zabbix monitoring Operational
Python web applications Operational
Events calendar ? Operational
Other Operational
Announcements Operational
Data Center Facilities Operational
Rice Marketplace Operational
Banner - HR Operational
Banner - Payroll Operational
Data Warehouse and Business Intelligence Services Operational
Banner - Finance Operational
MuleSoft Web Service API Operational
Student Systems Operational
Degree Works Operational
Edgar Operational
Esther Operational
Ad Astra - Registrar Room Scheduling Operational
Banner - Student Operational
Argos Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Owlconnect - system maintenance Apr 26, 2024 20:00 - Apr 27, 2024 00:00 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Apr 22, 2024 - 10:16 CDT
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024
Resolved - This incident has been resolved.
Apr 23, 12:52 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 23, 10:31 CDT
Identified - The issue has been identified and a fix is being implemented.
Apr 23, 10:21 CDT
Investigating - We are currently investigating issues with network connectivity on campus.
Apr 23, 10:13 CDT
Apr 22, 2024
Completed - The scheduled maintenance has been completed.
Apr 22, 14:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 22, 02:00 CDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 19, 17:27 CDT
Apr 21, 2024
Completed - The scheduled maintenance has been completed.
Apr 21, 12:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 21, 08:00 CDT
Scheduled - We will be upgrading the operating system of Wyoming at this time and the databases on it won't be available.
Apr 17, 16:45 CDT
Completed - The scheduled maintenance has been completed.
Apr 21, 00:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 20, 12:30 CDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 19, 17:25 CDT
Apr 20, 2024
Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 07:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 06:00 CDT
Scheduled - OIT will be undergoing scheduled maintenance of the Rice Webmail Servers and Webmail Database Servers. For a brief period (expected to be less than 5 minutes) at the beginning of this maintenance window, the Webmail interface (https://webmail.rice.edu) to the RiceMail system will be unavailable. This will not affect the mail system itself or other mail clients.
Apr 11, 20:50 CDT
Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 09:04 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 06:00 CDT
Scheduled - Network Services will be performing maintenance at Tudor/Autry Court. During this time, network connectivity will be intermittent. Notice will be sent out after completion.
Apr 12, 06:24 CDT
Apr 13, 2024

No incidents reported.

Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 07:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 06:00 CDT
Scheduled - OIT will be undergoing scheduled maintenance of the campus Mailing List Manager, mailman.rice.edu. During the maintenance, the Mailman service will not be accessible; mail sent to the list server will be queued and delivered after the maintenance.
Apr 11, 20:48 CDT
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.