Due to the Winter Storm we are seeing sporadic power outages
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 13:06 CST
Monitoring
Rice Village Apartments 1st floor has been resolved. Currently there are no locations that are impacted. We will continue to monitor.
Posted Feb 18, 2021 - 09:55 CST
Identified
Locations that are currently impacted are Rice Village Apartments 1st floor. Power has been restored. We are working on restoring services supplied by one of the network devices.
Posted Feb 18, 2021 - 08:32 CST
Monitoring
Currently there are no locations that are impacted. We will continue to monitor.
Posted Feb 17, 2021 - 23:10 CST
Identified
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, and Rice Child Care.
Posted Feb 17, 2021 - 21:15 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 14:27 CST
Monitoring
Currently there are no locations that are currently impacted. We will continue to monitor.
Posted Feb 17, 2021 - 14:04 CST
Update
Rice Village Apartments 1st floor has been resolved. Locations that are currently impacted are IBC, Greenbriar Building, Morningside, and Rice Child Care.
Posted Feb 16, 2021 - 22:39 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, and Rice Village Apartments 1st floor (Tech dispatched to RVA)
Posted Feb 16, 2021 - 22:06 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, and Rice Child Care.
Posted Feb 16, 2021 - 21:06 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, Library Service Center and the Primary Data Center (on generator power).
Posted Feb 16, 2021 - 18:21 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, and Rice Child Care
Posted Feb 16, 2021 - 11:49 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, and Stadium (includes Brian Patterson)
Posted Feb 16, 2021 - 04:37 CST
Update
Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, Stadium (includes Brian Patterson), Library Service Center and the Primary Data Center.
Posted Feb 16, 2021 - 00:46 CST
Update
RVA has been restored. Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, Stadium (includes Brian Patterson), Tennis, Library Service Center and the Primary Data Center.
Posted Feb 15, 2021 - 19:14 CST
Update
RVA has a hardware failure. Network Services is in the process of replacing it now.
Posted Feb 15, 2021 - 17:09 CST
Update
Locations that are currently impacted are Rice Village Apartments, Library Service Center and the Primary Data Center.
Posted Feb 15, 2021 - 12:24 CST
Update
Due to the Winter Storm we are seeing sporadic power outages. We will update this page with locations impacted. Locations that are currently impacted are IBC, Greenbriar Building, Morningside, Rice Child Care, Stadium (includes Brian Patterson), Tennis, Rice Village Apartments, Library Service Center and the Primary Data Center (We are on generator power. We have plenty of fuel to ride this out.)
Posted Feb 15, 2021 - 10:58 CST
Identified
Network services has identified that this is power related.
Posted Feb 15, 2021 - 09:54 CST
Investigating
Network services is investigating a loss of network connectivity to some users in RVA.
Posted Feb 15, 2021 - 09:41 CST
This incident affected: Network and Connectivity (Wireless, Wired).