Emergency Maintenance - Tudor Fieldhouse
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 18:20 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 17:51 CDT
Investigating
Network Services is performing emergency maintenance to change out hardware.
Posted Sep 15, 2020 - 17:51 CDT
This incident affected: Network and Connectivity (Wireless, Wired).