Canvas Compliance Training Issues
Incident Report for Rice University
Resolved
The intermittent issues have been resolved by the vendor.
Posted May 08, 2019 - 17:01 CDT
Monitoring
A fix has been implemented and we continue to monitor the system.
Posted May 08, 2019 - 14:00 CDT
Identified
Some users are continuing to experience intermittent issues. The vendor's engineers are working on the issue and hope to have a resolution soon.
Posted May 08, 2019 - 08:36 CDT
Monitoring
The intermittent issues appear to have been resolved. We are currently monitoring the system.
Posted May 07, 2019 - 16:59 CDT
Investigating
Canvas is currently experiencing intermittent issues when connecting to training that is hosted on an external website. The main area affected by this issue is R.I.C.E. Way compliance training. The vendor expects to have the issue cleared up within the next hour or so.
Posted May 07, 2019 - 16:06 CDT
This incident affected: Teaching and Learning (Canvas Learning Management System).