Phonoscope Cable TV is down for some customers
Incident Report for Rice University
Resolved
Phonoscope has completed repairs. If you continue to experience an unexpected service impact please contact the OIT Help Desk at helpdesk@rice.edu
Posted Jul 09, 2019 - 11:02 CDT
Update
The fiber optic cable that delivers Phonoscope's TV service to campus is damaged. Phonoscope technicians are locating the impacted area and will resolve as soon as possible.
Posted Jul 02, 2019 - 10:38 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2019 - 16:54 CDT
Identified
Phonoscope technicians will be on site tomorrow morning between 8:00 am and noon (7/2).
Posted Jul 01, 2019 - 16:54 CDT
This incident affected: Network and Connectivity (TV Services).