IBC connectivity to campus
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 17:56 CDT
Monitoring
The AT&T circuit that connects the IBC bank building to campus reset at 4:00 pm. Service was restored at 4:05. Network Services is migrating this circuit to another provider(CenturyLink) tomorrow morning shortly after 9:30 am.
Posted Jul 08, 2020 - 16:22 CDT
This incident affected: Network and Connectivity (Campus Connectivity).