Kaltura course videos not playing
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted May 14, 2021 - 18:30 CDT
Monitoring
The vendor has mitigated the issue and is currently monitoring the fix.
Posted May 14, 2021 - 11:54 CDT
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 11:45 CDT
Investigating
Videos hosted on Kaltura are currently not playing. The vendor is investigating the issue. Updates will be posted here and on https://status.kaltura.com/
Posted May 14, 2021 - 11:45 CDT
This incident affected: Teaching and Learning (Course Video Support).