Network Outage
Incident Report for Rice University
Resolved
The defective hardware has been replaced. Internet services are behaving as expected.
Posted Jul 29, 2021 - 08:47 CDT
Update
We will be replacing a failed component in the network border on Wednesday 7/28 at 23:59. Internet connectivity may be intermittent during the scheduled maintenance window.
Posted Jul 27, 2021 - 16:25 CDT
Update
Internet services are currently stable. Network Services will be monitoring closely. Replacement hardware is in route. We will be making a change tomorrow night at 10:00 to improve stability.
Posted Jul 23, 2021 - 19:26 CDT
Monitoring
Temporary work around due to hardware failure has been implemented and routing protocols have converged. Continued investigation is ongoing
Posted Jul 23, 2021 - 15:11 CDT
Identified
Identified Hardware failure Vendor support is engaged.
Posted Jul 23, 2021 - 14:41 CDT
Investigating
We are experiencing an issue with External connectivity to the campus and are currently investigating.
Posted Jul 23, 2021 - 13:59 CDT
This incident affected: Network and Connectivity (Campus Connectivity, Internet Access, VPN (Virtual Private Network), Wireless, Wired).