Box at Rice University | Access Denied
Incident Report for Rice University
Resolved
The Box at Rice University services have been restored. You may need to re-authenticate to Box.
Posted Jan 08, 2020 - 16:15 CST
Investigating
Users are receiving 'Access Denied" upon logging on to Box. The secondary message - You are not eligible for the service requested. Our administrators are currently investigating.
Posted Jan 08, 2020 - 15:38 CST
This incident affected: Email, Collaboration and Storage (Box Web Application).