DHCP services
Incident Report for Rice University
Resolved
This issue has been resolved. No customer impact due to redundant system in place.
Posted Jan 11, 2019 - 17:46 CST
Investigating
One of the redundant DHCP servers is currently off-line. OIT Networking is working with the vendor to diagnose the root cause.
Posted Jan 11, 2019 - 16:19 CST
This incident affected: Network and Connectivity (Campus Connectivity).