BOX services are unavailable
Incident Report for Rice University
Resolved
The BOX team is now seeing healthy metrics with the API events endpoint which brings all Box Services back to an operational state. We will continue to monitor site metrics and will provide updates if necessary.
Time posted
Sep 12, 15:04 CDT
Posted Sep 12, 2019 - 17:04 CDT
Update
Identified - We have observed a long period of recovery across most of the Box Service. We are still investigating intermittent errors with our API Events endpoint that may also have limited downstream impact to both Box Sync and Box Drive. Impact to Box Sync and Box Drive may be observed as delays in receiving updates.
Sep 12, 2:06 CDT
Posted Sep 12, 2019 - 14:16 CDT
Monitoring
Update - Recovery is ongoing. All indicators point towards remediation. We will continue to provide updates on an hourly basis or as information becomes available.
Sep 12, 11:03 PDT
Update - We are seeing continued recovery of Box Services. Our teams are continuing to run checks across the site to ensure full remediation.
Sep 12, 10:34 PDT
Update - We are starting to see recovery of Box Services including the ability to access the Box web application, Box Sync, Box Drive, Box mobile application and API. Our teams remain actively engaged to validate full remediation.
Sep 12, 10:16 PDT
Posted Sep 12, 2019 - 13:06 CDT
Investigating
Notice from BOX
Investigating - We are currently investigating an issue with Box services. We will provide more information as it becomes available.
Sep 12, 09:04 PDT
Posted Sep 12, 2019 - 11:12 CDT
This incident affected: Email, Collaboration and Storage (Box Drive, Box Edit / Tools, Box Mobile, Box Web Application).