Adobe Sign In Issues
Incident Report for Rice University
Resolved
Adobe has resolved its major issue. All Adobe services are operational.
Posted Nov 13, 2018 - 13:14 CST
Update
Adobe Creative Cloud is currently experiencing issues with it's sign-in service. This issue does not affect all customers who are using the Adobe Creative Cloud suite. For current status on the issue, please visit https://status.adobe.com/. In addition, OIT will continue to monitor the situation as well and will post updates when we get new information.
Posted Nov 13, 2018 - 10:02 CST
Investigating
Adobe is investigating availability issue affecting: Adobe Sign In. This issue may not affect all customers.
For Adobe Status: https://status.adobe.com/
Posted Nov 13, 2018 - 10:01 CST
This incident affected: Other (Announcements).