Virtual Server connectivity
Incident Report for Rice University
Resolved
We have concluded the issue was related to a Proof of Concept system that has been taken offline to diagnose and return.
Posted Dec 01, 2020 - 17:04 CST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2020 - 15:12 CST
Investigating
We are experiencing intermittent connectivity degradation as of 12:15 PM today effecting several systems hosted on the virtual server plant. We are actively investigating the root cause.
Posted Dec 01, 2020 - 15:03 CST
This incident affected: Student Systems (Edgar, Esther, Banner - Student), Other (Banner - HR, Banner - Payroll, Banner - Finance), and Enterprise Systems (OnBase).