Network- inconsistent traffic speeds
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 15:27 CDT
Monitoring
Issue identified. Services restored to normal. Will continue to monitor.
Posted Apr 03, 2020 - 19:22 CDT
Investigating
Inconsistent network traffic speeds seen. We are investigating.
Posted Apr 03, 2020 - 15:36 CDT
This incident affected: Network and Connectivity (Campus Connectivity, VPN (Virtual Private Network), Wireless, Wired).