OnBase Login Issues
Incident Report for Rice University
Resolved
OnBase is back up and running now. The login issue has been resolved.

If you have any questions or still encounter any issues, please contact OIT Help Desk at 713-348-HELP (4357) or submit a ticket to https://help.rice.edu.
Posted May 10, 2019 - 11:17 CDT
Update
OnBase admins are still investigating the AD authentication issue. We will update the status if there is any progress.
Posted May 10, 2019 - 11:02 CDT
Update
OnBase admins are investigating. This issue is affecting OnBase users across campus.
Posted May 10, 2019 - 09:10 CDT
Update
We are continuing to investigate this issue.
Posted May 10, 2019 - 09:07 CDT
Investigating
OnBase users are reporting login issues.
Posted May 10, 2019 - 09:06 CDT
This incident affected: Enterprise Systems (OnBase).