Power outage impacting Network Services In multiple buildings.
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 18:34 CDT
Monitoring
RYON Lab (Returned to Service)
Library (Returned to Service)
Baker College (Returned to Service)
Hanzen College (Returned to Service)
Allen Center (Returned to Service)
Posted Jul 20, 2020 - 16:03 CDT
Update
RYON Lab (Returned to Service)
Library (Technician on site)
Baker College ((Returned to Service)
Hanzen College (Returned to Service)
Allen Center (Returned to Service)
Posted Jul 20, 2020 - 15:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2020 - 15:04 CDT
Update
RYON Lab (Returned to Service)
Library (Dispatching a technician to the t4 closet)
Baker College ((Returned to Service)
Hanzen College (Returned to Service)
Allen Center (Dispatching a technician to the third floor)
Posted Jul 20, 2020 - 15:04 CDT
Investigating
Impacted buildings:
RYON Lab
Library
Baker College
Hanzen College
Allen Center
Posted Jul 20, 2020 - 14:59 CDT
This incident affected: Network and Connectivity (Wireless, Wired).