Login issues using SSO authentication
Incident Report for Rice University
Resolved
Login services have been restored.
Posted Oct 06, 2022 - 15:30 CDT
Monitoring
Authentication services are currently being restored. We are continuing to monitor.
Posted Oct 06, 2022 - 15:14 CDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:41 CDT
Investigating
Identity and Access Management is investigating login issues to various services using SSO, such as imagineOne, Canvas, MyNetID, etc.
Posted Oct 06, 2022 - 14:41 CDT
This incident affected: Accounts and Access (Authentication and Authorization Services).