Wireless
Incident Report for Rice University
Resolved
This issue has been resolved.  Users can now connect to Rice Owls and/or Rice resources. If you need further assistance, please contact the OIT Help Desk, x-4357.
Posted Aug 09, 2018 - 11:14 CDT
Investigating
Users are experiencing issues connecting to Rice Owls and/or Rice resources when connected to Rice Owls.
We are currently investigating this issue.
Posted Aug 09, 2018 - 10:05 CDT
This incident affected: Network and Connectivity (Wireless).