IAM Application Clustering
Incident Report for Rice University
Resolved
All services are back up and operational.
Posted Jul 22, 2019 - 17:30 CDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jul 22, 2019 - 15:48 CDT
Investigating
We are currently experiencing problems with our application clustering for IAM services. Some dependent services may be temporarily unavailable. This appears to be affecting MyNetID.rice.edu and may cause some connection issues with IdP.rice.edu.
Posted Jul 22, 2019 - 14:28 CDT
This incident affected: Accounts and Access (Authentication and Authorization Services).