Rice Owls and Rice Visitor network issues | Residential Housing | Exceptions: Duncan, McMurtry, Sid Rich, Rice Village Apartments
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 17:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 02:30 CDT
Identified
We have identified the issue regarding connectivity with Rice Owls, Rice Visitor and eduroam wireless networks. The connectivity issues appear to be resolved. We will continue monitoring.
Posted Sep 28, 2020 - 02:30 CDT
Investigating
We are currently investigating reports of Rice Owls and Rice Visitor network not being available in Residential Housing and for Teleworkers.
Posted Sep 28, 2020 - 01:52 CDT
This incident affected: Network and Connectivity (Wireless).