Wireless Issue in Rayzor
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted May 15, 2019 - 13:12 CDT
Update
We are continuing to monitor for any further issues.
Posted May 15, 2019 - 11:43 CDT
Monitoring
The AP with an issue has been resolved. Network Service is currently monitoring.
Posted May 15, 2019 - 11:43 CDT
Identified
The issue has been identified to a single wireless access point in the 1st floor. The rest of the building has wireless connectivity.
Posted May 15, 2019 - 11:41 CDT
Investigating
We are currently investigating this issue.
Posted May 15, 2019 - 11:32 CDT
This incident affected: Network and Connectivity (Wireless).