Primary Data Center Network Issue
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 14:37 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 11:14 CDT
Monitoring
The failed network hardware has been replaced. We are continuing to monitor.

If you experience an unexpected service impact please contact the OIT Help Desk at helpdesk@rice.edu
Posted Sep 11, 2019 - 11:14 CDT
Investigating
We are currently investigating this issue. It appears the device that provides primary connectivity to devices in racks AB 11-13 is having connectivity issues.
Posted Sep 11, 2019 - 09:12 CDT
This incident affected: Network and Connectivity (Campus Connectivity).